2.11 Update fails

Hi,

I recently switched to Knime 2.11 and have installed a number of chemistry-related community nodes (RDKit, CDK, Indigo, Vernalis).

Now when I'm trying to update these a number of updates are found but updating promptly fails with the following error message:

An error occurred while collecting items to be installed
session context was:(profile=KNIMEProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,com.ggasoftware.indigo.knime.plugin,1.1.13.201306201403
No repository found containing: osgi.bundle,com.vernalis.knime,1.3.1.201501051145
No repository found containing: osgi.bundle,org.chesmapper.knime.plugin,2.2.1.201408181342
No repository found containing: osgi.bundle,org.openscience.cdk.knime,1.5.3.201501111934
No repository found containing: osgi.bundle,org.rdkit.knime.bin.win32.x86_64,2.5.0.201412171340
No repository found containing: osgi.bundle,org.rdkit.knime.nodes,2.5.0.201412180933
No repository found containing: osgi.bundle,org.rdkit.knime.types,2.5.0.201412171340
No repository found containing: osgi.bundle,org.rdkit.knime.wizards,2.5.0.201412171340
No repository found containing: osgi.bundle,uk.ac.ebi.chembl.knime,1.0.3.201406271219
No repository found containing: org.eclipse.update.feature,com.ggasoftware.indigo.knime.feature,1.1.13.201306201403
No repository found containing: osgi.bundle,com.vernalis.knime.chem.mmp,1.3.1.201501051145
No repository found containing: org.eclipse.update.feature,com.vernalis.knime.feature,1.3.1.201501051145
No repository found containing: osgi.bundle,com.vernalis.knime.flowcontrol,1.3.1.201501051145
No repository found containing: org.eclipse.update.feature,org.chesmapper.knime.feature,2.2.1.201408181344
No repository found containing: org.eclipse.update.feature,org.openscience.cdk.knime.feature,1.5.3.201501111937
No repository found containing: org.eclipse.update.feature,org.rdkit.knime.feature,2.5.0.201412180933
No repository found containing: org.eclipse.update.feature,org.rdkit.knime.wizards.feature,2.5.0.201412171340
No repository found containing: org.eclipse.update.feature,uk.ac.ebi.knime.feature,1.0.3.201406271219

Please advice!

Did you try it again (after a restart)? You may have hit the time when the update site was updated. If not, then there is another topic in the forum with a similar issue (which should be solved in 2.11, however): http://tech.knime.org/forum/indigo/solved-indigo-nodes-cannot-be-installed-in-knime-v2101