Auto binning bin format option

When using autobinning feature and the number exceeds 1000, the thousand separator causes incorrect formatting. It would be nice to have an option to specify the separator. For instance right now when i have numbers like 10268, 10355, 11059 then assuming bin size of 300 it shows like this [10,268,10,768] [10,768,11,268] it should be [10268,10768] [10768,11268] or option to specify a separator like [10268-1-768] [10768-11268]. Please let me know if there is an option for similar formatting or if this feature can be considered for future.


In the configuration window of the Auto-Binner node, you will find another tab named “Number Format Settings”. There you can change the formatting to advanced and choose “Plain String (no exponent)” option for the “Output format”. Then the numbers won’t have thousands separator.




Thank you @armingrudd will give that a try. I though I had already experimented may be the wrong setting :slight_smile:


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.