Auto SARIMA learner

Hello,

I am not able to execute the workflow " SARIMA Temperature Forecasting". Please check the screenshot for more information.

Hi @mani1604

Welcome to the KNIME Community forum!

Pleaser refer to the prerequisites of the SAR components in its description (right panel, after clicking on it). Specifically the part that says

Note: This component requires a Python environment with StatsModels package installed. In this blog post we explain how to setup the KNIME Python extension:

You need to find out the conda Python environment that is being used and install the missing package in there.

Best,
Temesgen