Can not open KNIME 4.4

Hello,

I have problem while open KNIME 4.4.0, It was running okay, previously
I use KNIME on Windows 10 for a year, and use ver-4.4.0 about 2 months ago, until my laptop had “blue-screen” and crash.
I try to reinstall KNIME-4.4.0, but it is not working…
but when I reinstall with KNIME-4-3.1 its work!

Anybody help me please… to be able to use KNIME-4.4.0 since my several workflow use component from KNIME-4.4.0

Thanks in advanced
Anwar


snap-shoot:
image

log file:
!SESSION 2021-09-15 14:24:42.803 -----------------------------------------------
eclipse.buildId=unknown
java.version=11.0.10
java.vendor=AdoptOpenJDK
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_ID
Command-line arguments: -os win32 -ws win32 -arch x86_64

!ENTRY org.eclipse.osgi 4 0 2021-09-15 14:25:05.069
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: C:\Apps\KNIME\plugins\org.knime.binary.jre.win32.x86_64_11.0.10.20210416\jre\bin\awt.dll: Can’t find dependent libraries
at java.base/java.lang.ClassLoader$NativeLibrary.load0(Native Method)
at java.base/java.lang.ClassLoader$NativeLibrary.load(Unknown Source)
at java.base/java.lang.ClassLoader$NativeLibrary.loadLibrary(Unknown Source)
at java.base/java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.base/java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.base/java.lang.Runtime.loadLibrary0(Unknown Source)
at java.base/java.lang.System.loadLibrary(Unknown Source)
at java.desktop/java.awt.Toolkit$3.run(Unknown Source)
at java.desktop/java.awt.Toolkit$3.run(Unknown Source)
at java.base/java.security.AccessController.doPrivileged(Native Method)
at java.desktop/java.awt.Toolkit.loadLibraries(Unknown Source)
at java.desktop/java.awt.Toolkit.(Unknown Source)
at java.desktop/java.awt.EventQueue.invokeLater(Unknown Source)
at java.desktop/javax.swing.SwingUtilities.invokeLater(Unknown Source)
at org.knime.core.node.util.ViewUtils.setLookAndFeel(ViewUtils.java:480)
at org.knime.product.rcp.KNIMEApplication.start(KNIMEApplication.java:136)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:203)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:134)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:104)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:401)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:255)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.base/java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:653)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:590)
at org.eclipse.equinox.launcher.Main.run(Main.java:1461)

Hello @athoyib,

seems workspace got corrupted due to “blue screen”. Can you try selecting different workspace upon re-installing your KNIME (v4.4.0)?

Br,
Ivan

3 Likes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.