Can´t execute .bat with zip call 2 times

Hi guys,

          i have a problem with the call to .zip project file with this code:

knime -consoleLog -nosplash -application org.knime.product.KNIME_BATCH_APPLICATION -workflowFile="C:/Users/jvilchesf/Desktop/"

the first time I run the code everything works perfect, the output file is generated I want. But when I delete the generated file and run the project a second time  (with the call to zip file) does nothing of what should.

In order to have more clear what happened to check the .log file and had many differences but what stood out for me most was that the project log file if said genre: 09/03/2015 08: 11: 00.785: DEBUG main: NodeContainer::: ROOT has new state: CONFIGURED

and the project file .log not have this line.


well, i solved. Just includ -reset in the code. Thinking i see that need reset all the nodes, like in KNIME software.

knime -consoleLog -nosplash -reset -application org.knime.product.KNIME_BATCH_APPLICATION -workflowFile="C:/Users/jvilchesf/Desktop/"


thank you for sharing your experience :-)