Cannot deploy workflow to Knime Server

#1

Hi, I am just doing a simple thing, e.g. deploying a workflow from local to server.

I get this error:
An internal error occurred during: “Upload of proyek1 to knime-server2:/tests/proyek1”.
java.io.IOException: Server returned HTTP response code: 500 for URL: http://knimes.lsa:8080/knime/rest/v4/repository/tests/proyek1:data

Any idea what is happening? I can access the server okay.
I tried both drag and drop or deploy method, cannot.

I tried changing whatever workflow that is already there. cannot - pretty much the same error.

Creating new workflow group works.

Thanks!
Mizu-

0 Likes

#2

Hi Mizu,

I think you’ll need to get the server logs from the server admin (that can be most easily done via the WebPortal).

The logs should give you a good idea of what is happening, but if not please drop me a DM with the log files and I’ll take a look at them for you.

Best,

Jon

0 Likes

#3

Hello Team

same error am facing… any update on this ??

0 Likes

#4

Hi,

as Jon has already pointed out, it is not possible to proceed without seeing server logs. Do you mind sharing them?

Cheers,
Mischa

0 Likes

#5

catalina.2019-09-25.log (3.3 KB)

0 Likes

#6

localhost.2019-09-25.log (817.8 KB)

https://drive.google.com/open?id=1huFdl-WNNLn57W9On7E-PK1O_dj_DLCj

https://drive.google.com/open?id=1huFdl-WNNLn57W9On7E-PK1O_dj_DLCj

0 Likes

#7

Hi,

what time did you see the error? Could you please double-check that the incident happened on the date for which you send logs files? Could you please also provide the executor logs? And I was not able to get content from the gdrive links. Could you please make them public?

Cheers,
Mischa

0 Likes