cannot start knime

Hi , When I want to open knime, it gives me this error and I have Java fully installed on the system and in cmd, Java is fully opened for me, and there is no problem, what should I do?

1705362663737.log (659.2 KB)

image

For some reason a Java 8 installation is being used on your system. However KNIME Analytics Platform 5.2 needs Java 17 and includes a matching Java installation. It’s unclear to me why Java 8 is being used in your case. Can you post the contents of your knime.ini? Also, how exactly do you start KNIME?

1 Like

I installed 17 and deleted 18, it worked, thank you

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.