Can't install extensions or update KNIME after updating to 4.3 - No repository found

Hello!

I have updated KNIME to 4.3, and it seems to have caused an issue - I am not able to install new extensions or check for updates to KNIME. I get the same error:
"Could not query updates site for missing extensions
No repository found at https://update.knime.com/community-contributions/trusted/4.3."
image

Same thing happens when trying to update KNIME:
"No repository found at https://update.knime.com/community-contributions/trusted/4.3."

I have enabled the available software sites:

Please let me know if you’re seeing the same error and if you have a fix - thanks!

2 Likes

Hi @connorm -

It’s not just you - I have the same problem on a fresh install of KNIME AP 4.3 in Windows. Let me ask internally and see if I can get some additional information.

1 Like

Thanks Scott! Let me know what you find out

Thanks Scott. I’m facing this issue as well. Looking forward to hearing back about a fix.

Still investigating this from our side, but for a temporary workaround, can you try manually adding the trusted extensions site with http:// instead of https:// ?

The temporary workaround has worked for me - thanks!

I tried dragging and dropping a node into my workspace. That worked, and it seems that everything else is working fine now as well. I wasn’t sure if the drag and drop fixed something, or if you all fixed something on the back end.

This might have just been a temporary hiccup with our upstream provider. At any rate, https:// seems to be working fine again for the update sites. Sorry for the trouble!

2 Likes

No worries, and thanks for the quick response!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.