Can't install Vernalis nodes with update

Hello everyone, just a quick question.
I’m having an issue installing the Vernalis nodes after updating to v4.1.3. The following error message appears when using the .zip Trusted Community Contributions v4.3:

Cannot complete the install because one or more required items could not be found.
Software being installed: Vernalis KNIME Nodes 1.30.1.v202103301200 (com.vernalis.knime.feature.feature.group 1.30.1.v202103301200)
Missing requirement: Vernalis PDB Connector KNIME nodes package 1.30.1.v202103301200 (com.vernalis.knime.pdbconnector 1.30.1.v202103301200) requires ‘bundle org.knime.time [4.1.4,5.0.0)’ but it could not be found
Cannot satisfy dependency:
From: Vernalis KNIME Nodes 1.30.1.v202103301200 (com.vernalis.knime.feature.feature.group 1.30.1.v202103301200)
To: com.vernalis.knime.pdbconnector [1.30.1.v202103301200]

Hopefully anyone can shed some light on the issue.
Thanks

Hi Benjamin,

I think this happens because you are using update sites for versions 4.3.x. You could update your KNIME Analytics Platform (4.3.2 is the current version), or use the update sites for Version 4.3.1 found here: Zip File (5.5 GB)
(all old Analytics Platform versions and update sites here: Previous Versions | KNIME )

Kind regards
Marvin

2 Likes

The problem is that I use this on a computer, where I don’t have administrative privileges and can only use the update .zip files, and not the installations (e.g. of 4.3). I downloaded the older versions and they appear to have worked. Thanks for your help!

1 Like