cant schedule workflow on server - cant see button of execution

server
#1

cant schedule workflow on the server - can’t see the button of execution

i am running knime server on AWS instance,
.

0 Likes

#2

0 Likes

#3

Hi @navinjadhav,

can you tell me which OS you are using and whether you are using some custom theme (configured in OS or in KNIME preferences)?

Best,
Marten

0 Likes

#4

am using ubuntu 18.8 on aws instance.

I have installed pkg for GUI to use knime.

recently i updated knime AP from 4.0 to 4.1
this mondayi guess.
then this problem started ,

0 Likes

#5

Are you using the same AP your server is using as executor?

If yes, the server must definitely be updated to the KNIME Server 4.10. as well.
Please follow our update guide here: https://docs.knime.com/2019-12/server_update_guide/index.html

0 Likes

#6

I have update knime server and running but still can t fint run option…

0 Likes

#7

can anyone help me with this >? existing scheduled workflow are running fine but i cant schedule new workflow for future !!

do i need to add any update site manually in knime update ??
server is running fine.

0 Likes

#8

If you want to perform the update via the provided shell script or via CLI, you have to provide all the needed update sites as arguments.

0 Likes

#9

which update sites ??

0 Likes

#10

I have done everything as per instruction , updated both AP n server but i cant see OK button !!

please look into this. many workflows are in queue to get deployed…

0 Likes

#11

can you please help me with update site… which should i enable and update ?

0 Likes

#13

Hi @navinjadhav,

if your executor is already on v. 4.1 and your server on v.4.10 then you should be just fine. Did you restart the server after the update?

Best,
Marten

0 Likes

opened #14
0 Likes