Change standard decimal separator

Hi,

I'm reading data using the db-connector nodes from a azure sql database. The specific table i'm reading from uses comma's a decimal separators. 

However, when reading this data into knime, the decimal separators change into dots. This becomes an issue when I finally want to write the newly created table (I did some k-means clustering on retail customer data) back into my sql database (azure).

There is probably a very trivial solution to my problem but I have not found one yet.

Thanks

Isn't it the same as for example with Excel? It uses the OS regional definition? Meaning if you change your computer settings to a region supporting comma as separator, you should be fine?

A workaround woud be to convert to string, replace any commas to dots, and then have SQL take care of string to number conversion?