Could not save workflow


Error occurs when saving

Recreation workflow didn’t fix the problem
When opening processes, part of the process disappears
Resetting the workflow didn’t fix the problem

Hi @selagin and welcome to the forum.

I wonder if this is a possibly a character encoding problem.

If you remove the Cyrillic characters from the workflow name and file path, does the problem persist?


I had a similar situation when I was having Knime workflow folder in OneDrive on my corporate laptop, after removing it to HD (my documents) of same laptop, this issue never arised again.

1 Like

The problem is not solved

Hi @selagin -

Are you still using Cyrillic characters in your workflow name and file path?

If not, can you be more specific about what you mean when you say “When opening processes, part of the process disappears”?

Are you using the Create Temp Folder node as part of your workflow? Can you provide a screenshot of your workflow, at least, prior to the error message and failure? I think we need more information to be able to troubleshoot here.


Can you let us know what you have tried so far?

And you’ve let the workflow opened for 4 months?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.