CSV Reader

Hey altogether,

I'm trying to read in a csv file with the according node and am having some trouble.

I am from Germany and therefore need to set the column delimiter to " ; ". This works fine, but I can't tell the node, that the comma serves as a decimal divider. So it outputs these numbers (e.g. 10,33) as a factor variable.

Is there a way to deal with this? Maybe an option to set the country to Germany that I might have missed? Or ist there a different way to adjust the csv node? In R for example there exists a special function just to cope with this matter (read.csv2)

Try the more powerful File Reader instead.

Thank you so much for your fast answer.

Worked very well. I just needed to set the Column delimiter to " ; " and set the decimal separator under the advanced settings to " , "