CSV Writer (Comment header)

I am am using the CSV Writer node to write a comment header (e.g. test1).

when I check the file in testpad the comment has 3 blank spaces before the text 

(e.g.     test1)

Why does this occur an is there anyway to removes the 3 blanks?






Unfortunately there is no way to get rid of these spaces. It is trying to format the comment nicely and indents it with 3 spaces.

 - Peter.

Thanks for the reply Peter. 

But the comment field has the option to use \n \t so there is no need for this automatic indent in my opinion and it certainly disturbs my workflow.

Thanks again for confirming this anomaly.