"Data Set View" in the reporter remains empty

Dear KNIME wizards,

I'm a new Knime user trying despirately to automate reporting of some data sets.  Initially I put my question is as a reply to the same problem as reported by Nalini a while ago but was not sure that was the right way of doing so I opened a new question. I use Knime 3.3.2 on a MAC with OSver. 10.12.5

I have a workflow which generates the the right tables using some dummy data with each of the workflows ending with a reporting node. with this flow the "Data Set View" in the reporter remains empty instead of showing the data the report npdes should provide.

When I Apply all the examples on "reporting" provided on the Knime sever all seem to be working perfectly and I see the data in the "data set view" so it does not seem to be a installation error.  I can find an error in my workflow as the data is shown correctlynon the nodes as well. I googled around for solutions but foudn only Nalini describing the same problem in this forum. his problem solved itself automatically. Mine seem to persist

I have attached the workflow and the dataset in the hope to find a solution. Woudl be gratefull to anybody considering to have a look at this.

Kind regards

Kristof

 

 I have upgrade to Knime 3.4.0 which became avaialble today but remains to have the same problem.

 Before the update I tried the 'example server' example 01 > 02 and changed the dataset to mine and I could now see  my data so that was a relief.

 After the upgrade I treid the simplest of flows uploading the CSV file and make ita vaialble for reporting as it is (given in is only six lines and around six columns.

I got the attached Unexpected internal exception  ... Anybody had this before? Help woudl be much appreciated.
kind regards
Kristof

Hi Kristof,

I tried to create a report in the workflow you posted and got the same result: no data shown in Data set view. After some investigation, I found that your workflow folder contains some files that might cause some conflicts.

To solve this, I deleted the rptdesign and rptconfig files in your workflow folder. After opening the reporting view again, the data was available. Can you please try deleting those files?

Cheers,

Roland