Difficulties with the proxy

Hello everyone. Someone help with the proxy settings. I tried to put it on the manual myself and specify Http and Https, but without success. Because of this, I do not have the ability to use Post Get nodes for hire

1 Like

Hello @Nuke_Attokurov,

Could you please elaborate a bit?

  • On which OS are you trying to configure the proxy settings?
  • Could it be the case that you have to whitelist the target address of the REST nodes to access them? This is often needed if the target is located within your enterprise network.
  • Have you already tried changing the Active Provider Setting to “Direct” or “Native”? The latter will use the OS proxy settings if any configured.

Thanks,
Michael

Good evening. As I understand it, you need an account in the proxy server to use it. I’m waiting to test it. And if it doesn’t work, maybe you need to look for help further.

Okay, thanks. Try to get the credentials and needed URL for the proxy and then check it out.
Could you please comment on the Desktop.json file you posted as it doesn’t seem to be a valid json file?

Thanks,
Michael

Desktop.json - Sorry this is a system error

Please tell me if there is any other way to configure the proxy. I don’t understand how it works. For example, I have a Chrome browser running on my computer that visits websites. Now the same thing is not available through KNIME. That’s why I don’t understand how it works. Is it possible to somehow automatically configure KNIME to go through a proxy without any configuration.

I am using Windows 10.
Corporate network. There is an account with a password. But it doesn’t work for KNIME.