Error in the node "3D Molecule with Data Table View"

Hi, in spite of everything apparently running successfully, when I execute the node “3D Molecule with Data Table View”, I get the following error:

Node: 47:0:0:0:57
Message: Error in script
ReferenceError: $ is not defined
at eval (eval at (file:///C:/Users/Ruchira%20J/AppData/Local/Temp/knimeViewContainer26542//org/knime/js/base/node/viz/generic/knime-generic-view-v3.js:94:21), :127:3)
at file:///C:/Users/Ruchira%20J/AppData/Local/Temp/knimeViewContainer26542//org/knime/js/base/node/viz/generic/knime-generic-view-v3.js:94:21
at Object.execCb (file:///C:/Users/Ruchira%20J/AppData/Local/Temp/knimeViewContainer26542//org/knime/core/require.js:5:12897)
at b.check (file:///C:/Users/Ruchira%20J/AppData/Local/Temp/knimeViewContainer26542//org/knime/core/require.js:5:6633)
at b.enable (file:///C:/Users/Ruchira%20J/AppData/Local/Temp/knimeViewContainer26542//org/knime/core/require.js:5:9381)
at b.init (file:///C:/Users/Ruchira%20J/AppData/Local/Temp/knimeViewContainer26542//org/knime/core/require.js:5:5738)
at file:///C:/Users/Ruchira%20J/AppData/Local/Temp/knimeViewContainer26542//org/knime/core/require.js:5:11262

Please help me resolve this.

Hey ruchirav,

Thanks for posting your issue. Would you mind to provide a screenshot of your workflow? Is there any coding in your workflow? More detailed might needed to answer your question.

Best Regards,
Jinwei

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.