Error loading existing Workflow and nodes like File reader is not browsing the data

Hi Everyone ,

I have recently updated my Knime version to 4.3.2 and since then i am facing series of issues

  1. I have created a separate folder where i used to save my workflows . After opening the Knime application, i just provide the path to the saved workflows location. Now when i am trying to access one of my workflows i am getting an error (Refer below attached screenshot)

Also now when i create new workflow and try to use node “File Reader” it doesn’t let me browse the path. After clicking on the Cancel button my entire knime application hangs and i have to use task manager to kill it .

After reading the bogs following solutions i have already tried.
1.Removed all the earlier links present in the ASCII Test file
2. Created the copy of the workflow
3. Added Clean in Knime INE file
Request you all to please provide a solution for the same

Hi @Garima_Gangal

Welcome to the KNIME Forum! From which have you updated?

1 - This pop up window looks to just contains warning that seem to be non-fatal, can you still open and run the workflow?

2 - When your KNIME Server hangs, could you please extract a JSTACK? This will help us to figure it out what could be happening that causes it to hang. Also, how big is the file you are trying to read, and how much memory you have assigned to KNIME? (you can check this with the KNIME.ini file, in the -xmx parameter)

An explanation about how to extract a jstack can be found here: Knime Hangs during execution - #2 by AlexanderFillbrunn


1 Like

Hi @Garima_Gangal

I wanted to check if your problem was solved?

Best wishes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.