Error message when try to specify an Oracle driver

I want to make a Database connection and need therefor an Oracle database driver.
Therefor i try to add this to preferences,but i get this error


Does anyone know how to solve this


Hi @RonG, here’s how you need to set the driver for an Oracle DB:

Go to File => Preferences => KNIME => Databases.
Add the driver file (in my case it’s ojdbc6.jar).
Apply and close.

Kind regards

Oke thanks
this solves the prolem

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.