Error messages with Palladian

Hi,

I've installed the Palladian nodes and now when I start KNIME I get the following error in the console box:

 

ERROR APNodeFactory CODING PROBLEM XML node file does not conform with DTD: Element type "code" must be declared.

ERROR APNodeFactory CODING PROBLEM XML node file does not conform with DTD: Element type "code" must be declared.

ERROR APNodeFactory CODING PROBLEM XML node file does not conform with DTD: The content of element type "intro" must match "(p|h|br|b|i|u|tt|a|ul|ol|h3|h4|pre|sub|sup|table)".

 

 

Is this normal ?

Simon.

This is known and will be fixed in the next couple of days. However, it's nothing that you need to worry about.

has this been fixed in the meantime?

i'm also getting these errors with my (kind of) out-dated 2.4.1 version.

how do i find out the palladion version installed to check if it is related to an old installation?

what's the reason for this error message?

I am on KNIME 2.5.1 and the error is gone. However, I believe the error was fixed along time ago. Try checking the community contributions NIGHTLY update site to find the newer release.

Simon.

Yes, we fixed that issue indeed long ago. As Simon suggested, I would recommend to use the nightly builds, we update the stable Palladian branch very seldom, currently.

Best regards,
Philipp