Error on loading Knime

Knime's been working flawlessly for months. Just today I get this message:

Here is the latest portion of the log:

Any help would be really appreciated. Thank you.


Hi Robert and are there any problems afterwards?


This is VERY upsetting - I lost a full day's Knime work because of this. My own guess is that it relates to the last Knime update done yesterday.

Thanks for response Iris. I just tried to load Knime and the problem persists. Shall I send you the log (assuming you're part of the Knime support organization)?

Hi Robert,

are you still able to start the KNIME Analytics Platform? When does the problem arise? At startup time?


No, I cannot start the platform. The problem arises at startup time. Thank you.

Can you please send us your logfile to

Thank you! Iris

Just sent. Thanks so much!

Looking at your log file it seems that your workspace got corrupted:

Incompatible file format. Workspace was saved with an incompatible version: 0.

Please try selecting a fresh workspace upon the next start and import the workflows from your previous workspace into the new one.


Thank you very, very much Thor - that solved the problem.