Error on Trusted Extension Installation with KNIME 4.1

#1

Hi,
I’ve just installed KNIME 4.1 but I have an erron on installing trusted extension (see attachment). With KNIME 4.01 ther is no Problem. I can install the Extension.
I can access KNIME HUB and KNIME Exmples so I guess that my Proxy setup is correct. The Problem seems to be another one.

Hier a screenshot and Error Text
"
Some sites could not be found. See the error log for more detail.
No repository found at http://update.knime.com/community-contributions/trusted/4.1.
No repository found at http://update.knime.com/analytics-platform/4.1.
No repository found at http://update.knime.com/partner/4.1.
"
image

0 Likes

#2

Hi there @tebaldir,

welcome to KNIME Community!

What extension are you trying to install?
When you go File --> Preferences --> Install/Update --> Available Software Sites are you sites enabled?

Br,
Ivan

1 Like

#3

Hi ipazin,

thank you for zhe feedback. All Software is available.
As written it must be a Problem in KNIME 4.1 because the old version KNIME 4.0.1 works without Problem with the same workspace and same computer.

Thank you for any new suggestion!
Roberto

0 Likes

#4

Hallo,

just tested and now it works…I can’t say why … :confused:

Roberto

1 Like

#5

Hello @tebaldir,

glad to hear that! Maybe something on your side or on one of update sites was temporary down/unavailable…

Br,
Ivan

1 Like

#6

Hello,

can anyone please provide a link to be able to download the zip file of trusted community contributions for analytics platform 4.1. Our company network blocks the online repositories.

Thanks and kind regards
Florian

0 Likes

#7

Hi @f_p -

I think you’re looking for this?

https://update.knime.org/analytics-platform/UpdateSite_latest41.zip

(As linked on https://www.knime.com/downloads/update. It’s tucked away at the bottom of the page.)

1 Like

#8

Hi Scott,

we got what you linked. We are looking for the Vernalis nodes. I am looking for a zip file as it is linked on this page: https://www.knime.com/community

E.g. like the following one, just for 4.1:
http://update.knime.com/community-contributions/trusted/4.0/TrustedCommunityContributions_4.0_202001101120.zip

Kind regards
Florian

0 Likes

#9

If I am using the zip file for Analytics Platform 4.0 I am getting this error:

Unable to read repository at jar:file:////…/TrustedCommunityContributions_4.0.zip!/content.jar.
invalid LOC header (bad signature)

Edit:
There was a problem during the download resulting in a corrupt file. I re-downloaded and it works now with the 4.0 file.

Kind regards
Florian

1 Like

#10

The zipped updated sites for the latest community contributions are now correctly linked at https://www.knime.com/community

1 Like