Error using Unzip node in Linux Environment

I am trying to use an Unzip node in a Linux environment. When I execute the node I get an error that says "Execute failed: unsupported feature method ‘ENHANCED_DEFLATED’. I don’t even know where to start trying to figure out how to fix this.

I had problems with unzipping folders with more complicated structures and contents

I used R and R packages to solves this. This works on MacOSX and Windows. You would have to try how it behaves with Linux.

You would have to download the whole workflow group.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.