Error with HTTP REQUEST component

Hello.
Please help me with a query.
I am trying to consume a URI with the
HTTP REQUEST component, this URI has a parameter that is sent.
http://techws.main-data.net:33/cuentas/saldos?pFecha=2024-01-01
The component seems to run fine but it does not return any data to me.
And in the STATUS, CONTENTYPE AND BODY columns. I get Missing value.
NOTE:With a normal URL I can connect, for example:
http://techws.main-data.net:33/cuentas/saldos.
It doesn’t work when I send a parameter.

Hi,
are you sure that is the right endpoint? When I run it in the browser it just runs into timeout so I would expect KNIME to not return anything
br

Hello.
Thank you for your response.
The URI sent is simply an example of the URI I wish to consume.
The original URI has authentication data,
which I am sending in the component.
I have reviewed several pages on how to send the parameter in the URI
and the result is the same, it is sent directly
the parameter in the URI as shown in the first
message next to the authentication data, but it does not return any value.


When I run it I get this

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.