Excel reader problem: "The following row could not be converted..."

Hello, i have an issue when running just an excel reader :
“Execute failed: The following row could not be converted to the specified KNIME types”
i dont know what’s the problem :frowning:
someone have an idea please ?


3 Likes

Hi @helpme,

in the Advanced Settings tab of the node you find the option “Limit data rows scanned”. If you disable this or increase the number of rows, the error should be gone. The number of rows that is specified is used to scan the file and determine the data types of the column. If there are incompatible cells in a row afterwards, this error occurs. When you have a large file where scanning takes much time, limiting the rows makes sense. For small files, you can remove the limit.

Best,
Simon

15 Likes

thanks a lot ! you’re amazing

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.