Execute .bat (Problem)

Hello guys!

Ive got some problems with executing batch file. I tried few solutions, but none of them worked for me.

When i execute the workflow manually, everything is fine. When I try did this via batch file then there is a problem.

Here is my “script”
"C:\Program Files\KNIME\knime" -consoleLog -noexit -nosplash -application org.knime.product.KNIME_BATCH_APPLICATION -reset

Could you help me with this matter? :slight_smile:

Well the error message exactly tells you the problem: “No workflow file or directory given”. I don’t see it in the command line your are executing.

My bad. I didnt notice my mistake on begining but… I used “enter” in bat, thats why I didnt see this in command line.

It should be:
C:\Program Files\KNIME\knime" -consoleLog -noexit -nosplash -application org.knime.product.KNIME_BATCH_APPLICATION -reset -workflowDir=“C:\Users\lukasz\knime-workspace\DyrOper”

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.