Execute failed: 401:Authentication credentials (https://dev.twitter.com/pages/auth) were missing or incorrect. Ensure that you have set valid consumer key/secret, access token/secret, and the system clock is in sync. message - Could not authenticate you.


I have check API key, API secret, Access token and Access token secret.
API Connector node is ok.
But I get an error as below.

pls help

1 Like

Hi @omeralitopal

If you are certain that your credentials are correct, then the cause for this error could be that the user you are trying to receive the timeline for has a private feed. This problem popped up some days ago somewhere else: Twitter get n-number of timeline from each user (loop)

Actually; trying to get my timeline tweets and
I tried a lot of accounts in this way but always the same error:(

If you’re sure that your feed is publicly viewable, then you should double-check your credentials. The Twitter API Connector node does not verify your credentials upon execution.

I’ve tried putting this twitter Timeline search in a try–catch block but it still fails. Any idea how to get around this?