Hive Connector problem in Batch mode

Hi,

We try to execute the Big data connectors in batch mode, and seem there is a problem.

To re-produce the problem:
Create a simple workflow with only a "Hive Connector" node.
Execute the workflow from the command line in batch mode.

As result we get:
"WARN KNIME-Worker-1 Hive Connector Your database timeout (15 s) is set to a rather low value for Hive. If you experience timeouts increase the value in the preference page."
Although the timeout value is configured to 7,200 seconds.

Seem to happen in both Windows and Ubuntu.

Please take a look, because this make impossible execution of big data flows in batch mode.

Thanks

Moran

You either have to point the batch executor to an existing workspace that has the correct timeout set (-data ) or provided a preference file with the desired timeout setting (-preferences ).

Exactly what I was looking for,

Thank you