I don't want semicolon

How can I export a TXT from Knime without it separating the columns with semicolons and quotes?

Hi @liazi

You can set the column delimiter on the CSV write to be a space (or any character you’d like) and then on the “Advanced Settings” tab set the ‘Quote values’ to ‘Never’


Regards,
Wali

3 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.