[Improvement Request] Rename HiLite Filter

Hey folks,

today I was searching a node I knew it exists, but haven't used for month. Namely the HiLite Filter node.

Please rename this node into HiLite Row Filter, because all other row filters have the word Row in their name.

Kind regards,

Seconded! Some more glitches of that kind, maybe to trigger a profound naming review:

  • "Splitter", which is essentially a "column-based table splitter"
  • "One2many" and "Many2one" use geek lingo intead of the standard "to" convention - not bad per se, but you know... :-)
  • "to TableRow" is also non-standard - should be "table row", but then again others just call things as "to row", with the "table" context being implied
  • "BoW" should be "Bag of Words (BoW)" or similar

There's surely more, and it'd of course be nice to have some backwards-compatibility for old-timers. Just think how "Ctrl+Ins" still works as "Ctrl+C" equivalent today, decades after being superseded!


*bump* (2.10.1)