Installation of Image Processing

Hi Christian,

I'm trying to install the nightly build of KNIME Image Processing 1.3.0.201508111632, and got this error:

An error occurred while collecting items to be installed
session context was:(profile=KNIMEProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,ij,1.50.0.
MD5 hash is not as expected. Expected: 398fa3ea3f5599fe95e40983cfaa3826 and found 069f3e19a62519b536210bb57ee8a9bb.

 

Here is my KNIME installation:

Welcome to KNIME 2.12.0
Copyright by KNIME GmbH, Konstanz, Germany
email: contact@knime.org

This version of KNIME is licensed under the GNU General Public License, Version 3.
Please see the license file in the installation directory and 
contact us if you cannot locate it. More details can be found at
http://www.knime.org

Based on Eclipse, http://www.eclipse.org
KNIME is a registered trademark of KNIME GmbH, Konstanz, Germany.
All other trademarks are the property of their respective owners.

 

What potentially could be wrong?

Thanks!

Tianxiao

Hi Tianxiao,

as this is our nightly build, it might have happened that we just updated the nightly build when you wanted to install. Could you please try again and see if the error still occurs?

Our next KNIME Image Processing Release (1.4.0) will be end of September, then you should not need to install the nightly build anymore to get all the new functionality.

Let me know if the problem still occurs, then I will investigate further (I already tried to reproduce it locally, but with no success).

Hope this helps,

Christian

 

 

The issue is resolved by downloading the nightly build zip file first, then installing the extension from local zip file. It seems like a problem caused by corporate firewall. Thanks very much! -TIanxiao

good to hear that it works. Let me know if I can help you further.