IO Console Updater - internal error

I am getting this error in KNIME recently for workflows that used to work fine before. The files read in this particular workflow is about 400 MB, 200MB etc with a number of internal joins.

This is the setting I have.

Once I get this error, the processing speed of the workflow is extremely slow.


How can I correct this?

Hi @shalinirs,

You have currently allocated 2 GB of RAM to KNIME. That might be too little, considering that you are joining fairly large files in your workflow. If possible, I recommend to increase the -Xmx parameter in the knime.ini.