Issue with accents

Hi All,

My local instance of Knime is not displaying message with the accents anymore.   Where can I reset this display?  I could not find it and this is driving me nuts as I do not recall changing anything.

Thanks in advance for your help,

Cl

Where does this happen? In the console? In the nodes display? I am trying to understand if it is a KNIME environment issue or potentially a data input/processing related issue.

Cheers,
Marco.

Hi Marco,

I the node display, when I select the Flow variables tab. 

Cheers,

Claire

I just tried to create a global workflow variable containing an accented character and it works regularly on my side. I also tried to change any encoding related parameter under Preferences, but couldn't break it. Still works as expected.

I guess you need some help from one of the very knowledgeable KNIME developers...

Cheers,
Marco.

Hi Marco,

Thanks for trying...Where did you change the encoding parameter in Preferences?  May be I should try from my side.

Cheers,

Claire

Preferences --> General --> Workspace --> Text file encoding.

Mine is set to Cp1252 under Windows OS.