Issue with JavaScript viewers

Recently, my JavaScript viewers did not appear properly. Eg. Tag Cloud, Scatter Plot etc.
It seemed to appear and immediately disappear from my screen. Is it due to my browser Javascript setting? I already checked that my Chrome browser has enabled Javascript.

Hello -

  • which version of KNIME?
  • which OS and which version (and, if Linux, which window manager?)
  • what is the preference set in KNIME → JavaScript Views?
  • when you say “recently” does that imply that it was working and is not now? if so, what changes have been made to your KNIME and OS installs?
  • KNIME 4.1.0
  • Windows 10 Enterprise
  • Perference set in KNIME: Chrome Browser
  • No changes done to OS. Only change is to upgrade to KNIME 4.1.0 (previously 3.7)

As a shot in the dark, could you try setting the preference to the Bundled Chromium browser and adding Chromium.exe as an exception to Windows Defender?


Hi, Thanks! It works after I set the preference to the Bundled Chromium browser.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.