Issues Accessing publicserver@knime and Knime extnesions

Hi all - good to meet some of you at the user group yesterday

I have a bit of a problem; I can download and install Knime ok but I can't access the publicserver - I rightclikck Examples and login then get a message "could not log in on server publicserver.knime.org"  , details says connect timed out and log is 

WARN KnimeRemoteFileSystem Connecting to server "publicserver.knime.org" failed.

Additionally - and possibly related? - I cannot access the 'Available Software' - www.knime.org/update/2.7/ does not connect and neither does 'check for updates'

So I'm not sure how to connect to any of the extensions etc.

Anyone able to help?

 

Thanks

Nathan

 

I think this is probably related but I can't access the Knime Labs nodes either. A 'Knime Labs' icon splashes quickly when I first open Knime but disappears and I can't see any of the lab items. This means when I try to open the network, social media workflows from the white papers section there are lots of missing nodes. 

help pls... this is frustrating as I'd like this all to work nicely :) 

You first need to install the corresponding KNIME Labs node of course. They are not in the standard distribution but available via File->Install extensions.

Can you access the address (http://www.knime.org/update/2.7/) via the web browser? Usually this is a firewall issue. KNIME needs to access the knime.org webserver via standard HTTP (port 80).

Hi, 

I have recently upgraded knime to latest version but I still cannot access the public server. Firewall doesn't seem to be an issue because it does not work on any network 

Hi, I am struggling with this same issue on my work laptop, while the production server I use does not have the problem.  Tips and Tricks cannot reach the server, and I cannot get any updates.  This is true for my old favorite, 2.7.2, which I used to be able to reach the server using, and the new 2.11 I have installed.

I tried Thor's suggestion and I cannot access anything in the update directory from a web browser.  I get access forbidden messages and instructions to modify my settings.php file.

I have tried this using my laptop on my home network as well as behind the corporate firewall - there is no difference.  In addition, the server is of course behind the corporate firewall.

Any hints?