Knime 4.7 can't use BIRT Report

When renew installed knime4.7, can’t use BIRT report.
Please help fix the bug.


Hi @eddy0620,

As you have noticed, the BIRT reporting functionality in 4.7.0 has issues on Mac that render it unusable.
We are working on a fix, that we plan to release with 4.7.1.

best,
Gabriel

2 Likes