Knime and jdk 1.5

Hello, my question is simple, can I use jdk 5 instead of jkd 6?
Regards.

Pablo Fortunato

Unfortunately not: you would have to recompile the code with a Java 5 compiler. And that won’t work since not only that the behaviour of the @Override tag has changed from Java 5 to Java 6, we are also using classes that showed up in Java 6.