KNIME error ... knime can not start

Dear Knimers, I’m asking for urgent help!, please … since this morning, without changing anything in the configuration of KNIME (I don’t know about the system itself), KNIME refuses to start with the message or the log file that I am attaching. I tried uninstalling KNIME and than doing a fresh install, but it seems to be nor use at all - same error again.
Windows 11
56 GB
I don’t have standalone Java installed.
Windows Security is set to exclude KNIME folders and files.
Thanks in advace
Stjepan
image

1705311666014.bak_0.log (1004.2 KB)
1705311666014.log (654.7 KB)

My KNIME version is 5.2

This is the same problem as in cannot start knime.

1 Like

Thanks for replay, but I do not have “…a Java 8 installation…” on my system! And, as I mention earlier, everything works fine (with or wirhout Java standalone system) until that mornig - so, I am not so sure that my problem is same as you address me.
In the meantime, I found a solution where I had to uninstall all folders that resemble knime, eclipse, even the renamed old folder of the previous installation of KNIME I had to delete so that the new installation could start without error - quite a lot of work and quite annoying for serious work.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.