Knime Explorer for local workflows is not working


Like a week ago my knime was working properly, today I tried to import a workflow and when browsing the destination it shows me an error “please select a workflow group”(Image #1). In the console it doesn’t show any issue / error while running knime.

In my Knime explorer I can’t see the workflows I´ve created previously, it only shows to me my “LOCAL (Local Workspace)”. If I create a new workflow or group it doesn’t show up on the explorer. But if I go to the location where knime should be creating the flows/files they appear on the specific folder.

I´ve tried also to change the location of my workflows, moving them to another folder, inside and outside my OneDrive, I´ve tried restarting and re-installing knime and nothing seems to work.

If I create a new workflow there´s the same error message if I want to choose the location, if I´m not changing it I can create the workflow but it wont appear on the explorer
(images #2 &3)

Please if someone has gone through the same let me know how you managed to fix it.

Best Regards


Have you tried to change the workspace folder and check whether it works or not?
Go to: File / Switch Workspace / Other, then browse for a new workspace and click launch.


Hi armin, I´ve already tried that option, unfortunately didn’t work :frowning:

Sorry for this but here is another possibility:
Have you tried a folder somewhere like another drive?
Do you have any anti-virus program that may deny accessing to some folders? For example, my anti-virus program doesn’t allow unauthorized programs to access some folders which I have specify as “safe folders” unless I authorize those applications.


1 Like

Hi there @manumayey,

welcome to KNIME Community Forum!

Haven’t encountered anything similar but seems like some access issues…

Have you done any change to KNIME (like update) or your computer that might affected this behavior?


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.