Knime for Arm64


#1

Hi Team,

I understand that Knime is not compatible with Arm64 (Ubuntu) chipset.
May I know if there is a plan to support this?
Also, if there is there any steps to compile it from the source code and getting it running alternatively?

Thanks,
D


#2

Since KNIME is based on Eclipse and there’s no official Eclipse version for ARM64 we simply cannot support it.


#3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.