KNIME hangs up during start

Hi,

I'm using KNIME v.2.11.0 on a Mac. Until today it has worked well, but now it always stops at the "Loading Workbench" process. Does anyone have a solution for this?

Thanks

 

Hi,

 

has KNIME crashed prior to this resistance to start?

If so, then it might be an eclipse related error, which I'm affraid can only be solved by changin the workspace directory or creating a new one.

 

Regards,

 

Robert

Thanks for your reply.

I can't remember of a crash, but I will try to create a new workspace. How do I do this without starting KNIME?

When you try to start Knime, it should ask you to varify the workspace by clicking okay. You can click on the workspacename in order to choose a new directory.

I have the same issue. Knime 2.11.1hangs saying "Loading workbench"

And there is no question to about the workspace ...

Any ideas what to do?

 

 

 

 

And here is a screeshot while KNIME hangs ...

If you already see this screenshot then the workspace has already been select. Also it seems that you have quite a lot extensions installed. Especially the first startup takes some time in this case.