knime_tmp folder

I am facing an issue in the latest knime platform: knime_4.1.0 ; while saving the workflows knime_tmp folder is being full and the workflow is not getting saved due to low space disk. Can I get any suggestions on the same ? I have a Centos-7 based system.

how much free space do you have and how much data are you working with? You can switch your KNIME tmp folder to another disk/partition with more space under File > Preferences > KNIME.
Kind regards

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.