KNIME unable to run knime from Ubuntu 16.04

I get the following error, when

bash: ./knime: cannot execute binary file: Exec format error

Hi!

Take a look at this links. Maybe you will find answer.


Br,
Ivan

It looks like you are running on a 32bit system. KNIME doesn’t support 32bit Linux any more.

THanks… It might help.

Possible, but I’m not sure, Will check.