KNIME under Internet Explorer

While I can't imagine any (good) reason to develop KNIME under Internet Explorer, are there good reasons not to build or deploy workflows under Internet Explorer? The Java version of 1.5 is used by Eclipse while IE6 uses 1.6 (which is presumably a later version). :?

Hmm, one good reason that comes to mind: KNIME is also using pieces of the Eclipse framework which is using own, architecture-depending binaries...
Although it would be cool, I have to agree :-)

- Michael