KNIME Workflow Editor

Hi!,
I’ve finished building the KNIME code without any errors. However, when using the workflow editor, there is something wrong with the grid display. Below is a screenshot of my question.



I have found the problem. Here is my solution. Open the preferences of KNIME Analytics Platform and find the Workflow Editor of KNIME under the GUI menu to set the horizontal grid size and vertical grid size.
Attach a screenshot:

3 Likes