LOCAL doesn´t show my Workflows

Hello,

my problem is that my Pointer in the Explorer is gone and i can´t exceute any workflow.
Does anybody have an idea how to fix / solve the problem?

Hi there!

I guess you have tried to reset KNIME? Have you checked that under workspace path there are some folders and files?

Br,
Ivan

Hi @ipazin,

no, I don´t have reseted KNIME. Under my wokspace path there are a lot of folders with different workflows.
I don´t know how to solve it.

Hi Christoper,

can you try and reset KNIME? And also make sure your workspace in KNIME preferences has the right path.

Hi,

in the KNIME Preferences the workspace path is correct. By changig the Workspace path for example to another path, i geht the list with my workflows. Only for this path i don´t get the list.

What do I have to do for reseting KNIME? A new Instalation? Already happened.

Ok. Then try creating a new workspace on another location and copy paste all your workflows there.
Reset would be to shut it down and start again but seems like you already did it.
Br,
Ivan

1 Like

Thanks @ipazin,

I tried this earlier and didn´t get the result i want to have. Now I have tried it again and voila…
IT WORKS PERFECTLY AGAIN!!! :slight_smile:

Thank you.

Best regards
Christopher

1 Like

Glad it works :slight_smile:
Br,
IVan

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.