Login issue on KNIME Hub

Hello there,

I have encounter the error “We’re sorry… Not found serialized context in authenticationSession.” when log onto the Hub with a new account under the new e-mail address.

I believe this is an authentication issue on single-sign-on end, but not sure.

Once error occurred, the URL goes to this:

Maybe because I used this email address under another account once which I want to cease.

I deleted cache and cookie, tried other browsers but no luck.
Do you have any solution on this issue?

Thank you,

1 Like

Hi @dataafro,

I’m sorry you aren’t able to log in. Thanks for running tests with different browsers/cleaned cookies. With multiple accounts cookies can be a common culprit.
However, it does look like something got mangled on our backend. We have tried to clean up on our end; could you try logging in again (possibly in an incognito tab)?

Kind regards


Thank you so much! It works and I am able to login now


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.