Missing config on DB Connector

Hi guys, I’m following instructions to disable the “transaction” box on the Advanced tab of the node DB Connector of KNIME 4.0.2. But I am not seeing this checkbox on my screen.
Is it related to windows vs mac? Please help.

I’m using:
Welcome to KNIME 4.0.2
OS: Mac OS X, v.10.15.4, x86_64 / cocoa

Instructions:

My screen:

Hello smoggie84,
for some build in drivers this option is not available. However if you register your own driver you should be able to see the option in the Advanced tab. What DB type and driver are you using in the node?
Bye
Tobias

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.