My Python disappeared from knime version 5.1

It was working correctly. Something happened and it got lost from the already installed settings.


I tried to install, even though they’re already installed

Then, I don’t know what to do…

I downloaded another Knime self-extracting, but it remains the same

Hi @Aldemir,

From the screenshots you show it looks like the Python Script node should be available in your installation. Maybe this workflow got corrupted somehow?

Do you see the “Python Script” node in the Node Repository? Can you drag in a new instance of it into your workflow? Because if so, then we could “rescue” your script from the saved settings in the workflow and just use a newly inserted Python Script node.

And just to clarify: it was working already in KNIME 5.1, or was that in an older KNIME version?



I’m using version 5.1. I don’t know what happened. Something must have gotten corrupted. Bad things happen for us to improve. I ended up requesting the approval of the installable version from IT and I already have it on my machine. Problem solved and I will be able to help other colleagues who were on the older installed version. Not everyone likes to use the portable version. Everything’s sorted!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.