One-way ANOVA "degrees of freedom" execute failed

I am attempting to do a One-way ANOVA on some biological array (not DNA microarray though) data.  The part of the data table with numeric scoring is 384 (targets or "spots") x 88 (probes).  The current arrangement of the table has the probes as columns and the targets as rows; there is one additional column called "spot" that has only the spot number of each row in it. 

I have attached a screenshot of part of this table.  When I connect it to One-way ANOVA and set it use the "spot" column for grouping (with it excluded from testing) and a confidence interval of 95%, I run it and the response in KNIME is

"Execute failed: degrees of freedom (-177)"

As seen in the image I have quite a few missing values.  I tried to use the Missing Value transformation as well - replacing missing values with the number 0 - and the output of that when run through the same ANOVA node instead returns

"Execute failed: degrees of freedom (0)"

Can someone help me with this?  I'm not sure what I'm doing wrong here.  My goal is to remove the rows that have the least variance. 

thank you

If I understand correctly, ANOVA gives measures for the quality of subdistributions of a (larger) distribution (whether the subdistributions are meaningful). The distribution is given in a column and its subdistributions are defined in the last columns by having equal values for each subdistribution. However, there are only unique numbers in your last column, with that the subdistributions are too small, and this could be why the test is failing - the missing values seem not to be a problem here.

If you now want to have the least variance row removed, you could transpose the whole table, use the "Low Variance Filter" Node where you can declare a variance threshold and transpose again. Optionally, you can use the "Statistics" Node to actually view the distributions and their variances to be able to define a fitting threshold.

I hope that helps!